Interlaced stereo mode cannot be activated

In stereo mode, the stereo camera is created and the monitor is set to interlaced, but the display results do not show left and right stereo images, only monocular images, interlaced stereo mode cannot be activated. The monitor I used was an LG Stereoscopic monitor that supports interlaced stereoscopic mode. My software version is flame2022.2.Or is this a bug?
截屏2023-09-08 10.20.05

Welcome to the community @allen_x.
It’s been 7-8 years since I last did stereo. Your clip should be set to stereo mode and not be simply an interlaced clip as far as I remember.

Thank you for your reply, my clips are in stereo mode, including left and right eyes clips,can be displayed correctly in red and blue anaglyph mode,but not in interlaced stereo.

Hey @allen_x

I’m sure you’ve gone through testing options. Like restarting the video hardware and connecting another monitor maybe?
Frankly I’m not sure if anyone has used the s3d in the last 5 years. You should open a case with support if you can’t resolve it.
Good luck