Is Text tool broken in 2024.1?

Anyone else having problems using Text node in 2024.1?

I have re-installed Flame as i was having a huge number of issues within Action. Text problems seem to have carried over.

I cannot see whilst its being written. I can only view it using context 1, but that will not let me select any letters in the Text.
Matte and Result options show nothing.

I cannot highlight areas to edit. Currently its virtually useless for even the most basic of text.

1 Like

I’ve been using it quite a bit lately and it has behaved as expected. I’m not sure which platform you’re on. I’m on a 2023 MacPro.

mines a 2019 Mac Pro - its been having a who heap of weirdness since the update was installed.

Gmasks, Paint and Text have all been screwed up in some way. Currently trying to pinpoint the issue with support.

Hi Adam,

I’ve got a 2019 MacPro too. I’ll take a look and see if I have an issue on it. I’ll get back to you.

dc

I just did a quick test on the 2019 machine, and things worked as expected there too. Sorry you’re having trouble. Hope you get it squared soon.

dc

1 Like

thanks David. I just tried the old new user cheat, and it seems to have worked again!

Dont know why i have had two corrupted user settings in the space of a week. Thats not something that has happened to me before.

1 Like

Probably a bit too late for the thread but I’m experiencing the same issue as what you described. No signs of solution even when switching to a different user… It seems like a bug on BFX as the text node works ok in batch. Was this reported before? If not, how can I report this? Thank you