Signing in box

Anyone know how to get rid of this?
It’s suddenly decided to just sit there, bottom right and won’t go, obscuring things.
I’ve tried a restart, flame and box, a different project, older version of Flame, (currently on 2022), but the damn thing won’t shift!
In fact, I’d swear it’s actually moved up further!

I think it might have something to do with the monitor resolution setting.

Assuming you are on CentOS you can try this:

  1. Right-Click on the CentOS task bar at the bottom
  2. Select Panel Settings in the Panel Options submenu
  3. Click on More Settings on the right side of the new bar and enable Window can cover
  4. Restart Flame
1 Like

Thanks Fred, that fixed it.

1 Like