"Create Sources Sequence" is greyed out. Why?

Hello. I’m doing a conform (for the first time in a few months).

“Create Sources Sequence” is greyed out.

I can’t think why. Any ideas?

Screenshot 2024-03-22 at 11.20.42

Are the Sequences in a Sequence Reel? It’s disabled if not, so this would be my first guess.

BINGO. Yes, I’d just chucked the edl loose in a library.