How to properly animate the UVs using extended bicubic

Didn’t know how to properly phrase this in the title but here it goes.

I have a extended bicubic. I used move UV vortex to do a simple track of the area I’m adjusting. It puts key frames in both the shape and move UV channel. I don’t need the keyfames in the shape channel but when I keep the first keyframe it throws it off to the side.

I’m not sure how to do this properly. I just want to have 1 keyframe that I need in the shape channel but keep the image in the same spot.

I’m not 100% sure what the issue is but here is a thought…

Instead of keyframing/tracking the “UV/Vertex” option, I like to move just the UV’s using the media front view (F8 key). When you see the purple outline on the frame instead of yellow, you are moving just the uv points. This leaves your vertex points in place so when you look at the result view you should see your area of interest stabilized/static.

Check this too:


It’s true. If you setup your bicubic grid with keyframes so that you are tracking a shape. Your keyframes are repeated on UV and Verticies.

If you want to tweak your shape independent of those keyframes you can use Edit Track Chn

1 Like

Man I had never seen that video before and that was great.

1 Like