Import OpenClip Error

Hi @MikeV

I’ve tried to import Openclip on Write Node but is showing some error when trying to find path, maybe because on absolute path is considering the extension “dpx” in file name but the openclip on folder file doesn’t have this information. Could you have any idea what’s happening?

Wilton



error_import_openclipe

Remove the ext in the file path on the writenode. Meant to write @MikeV about this… the writenode will still write correctly and read as well. it strikes me as a bug.

1 Like

I can take a peek at this later tonight. Are you only running into the problem when the ext token is in the file path?

1 Like

Can you post a screen grab of the paths your write node options.

1 Like

Here you go bud…

Nov-08-2022 15-29-00

2 Likes

Exactly @MikeV this problem happens only when considering the token with the extension on the final path.

Thanks for attention.

Thanks for this tip. I started using your publish workflow and think that’s an excellent idea for using in my work routine.

1 Like

I put a new version of the script up on the Portal which shouldn’t have this problem anymore. If you get a chance to try it out let me know if it works for you guys. Thanks for letting me know about it.

Mike

3 Likes

Now it works perfectly, thanks :tada: :tada:

Strange. After the update I can’t actually load the script anymore. That’s to say that it’s no longer available after upgrading to Logik Portal 4.1 and the latest version of the import write node. Some of the other I use seem to be working like the paint node edit and encompass selected. 2022.3. Any thoughts @MikeV?

Try to download the previous version that contains the 2 files and download the last one replacing only the file “lmport_write_node.py”


1 Like

Worked a treat. Cheers @wiltonmts

1 Like

Whoops… forgot to swap out that file on the portal. Fixed now.

2 Likes

Thanks bud

1 Like