More Conforming headaches

can anyone offer a solution to these regularly recurring pains when trying to conform a project sent from an outside vendor. I have tried every permutation I can think of in the Match Criteria options

  1. Conform tells me there are multiple matches to a clip and won’t link automatically. When cmd/click on the clip, there is an option to link and it usually works. Why won’t it just relink automatically?

  2. A single match is shown, status shows a green tick - will not relink. Cmd/click - Relink - gives a message “WARNING:Linking xxxx failed because media duration is too short after consolidation” - this particular time, its a 6 frame audio sound effect clip, and the same file also fails on a 15 frame clip.

  3. Status -0 matches, yet i can navigate to the file in Mediahub and play it. I set the Search location to the correct folder, try every match criteria, Conforms fails to even see the file. Only way seems to be manually load in the file then try manually match it up with whatever is in the timeline.


1 Like

there are some solutions/answers for your 3 points, which I hope will help you.

The link created with the manual link will be the first in your matched medialist (upper left tab in the mediapanel). By selecting any of these clips will also then used for the manual link, therefore having it automatic could be cruel if the first found media is the wrong one and so you need to do it by clicking. (Maybe there still is a way to force flame to autoconnect the first one)

The most annoying point flame has during conforms, as handles inside the xml will also be searched for. You can select everything before conforming and consolidate the handles to 0. If there is no annoying keyed timewarp somewhere, every media should now be getting linked fine.

This sounds like real messed up files you are getting. To solve this you sadly need to search for the reason why or ragecall the editor :smiley: . If literally nothing is matching, it sounds like the edit proxies had not been converted in a good way.
Is every tab red/orange? Are the framerates matching? (Like shot TC in 50fps, proxies in 25 etc.)


Hello Lightningad!

Please open a support ticket. I would be curious to have access to the content so we could better understand the root cause of the issues you got.

thanks Bernd,
first two points make sense…
on the third one - they are audio files. file name matches that on the xml. Its a 48khz, 16bit mono clip. No clue why Flames conform tab cannot see it but Mediahub can.

edit -
very weird! just deselected all the Match Criteria for that audio file and suddenly it tells me there are 23 matches and when using the cmd/click, it lists the correct file to link to (and does link it).

Hi Stephane,
do you want the xml file and the offending audio clip?

just discovered that deselecting all Match Criteria (everything OFF) it found 23 matches (?) to the one audio clip, and was able to relink it.


Hello Adam! Hard to resolve Logik user name to actual human being :wink:

Since you have narrowed down the issue yes you could send me the XML and some audio files so we can have a look. My guess is that the audio files metadata does not match the data in the XML so that would explain why there is no link with matching criteria.

where is the best place to raise the ticket? Autodesk ticketing system is very awkward to find…i could add it on the ticket system in the beta group if thats more likely to reach you.

1 Like

I run into a lot of “media duration too short…” when there is clearly a match.

For me it’s usually a timewarp that makes it so Flame thinks it needs infinite handles. Like the last keyframe of the timewarp is 0% speed.

I have to manually edit these keyframes out and then everything links.


I run into this issue plenty. Before linking, if you select all the clips in your timeline and consolidate the handles to “0,” then try to link the footage, it will usually override the media duration message. It will also bring back the handles that you do have from xfer.


good tips…thanks everyone

Consolidating the XML handles to 0 eliminates your hope of conforming off-framerate stock footage tho, so there’s that as a minus.


Yeah, TW’s are the biggest headache for me. I usually end up making a duplicate of the offending item in the TL, removing the TW, relinking and then copying the TW to that clip. It works most of the time.

1 Like

Yeah I also have weird issues. But learned to work with them.
I remember sometimes have green ticks but cant link it.
Then I toggle between 10 and 0 handles.
And even sometimes only switching back and forth in the handles button will link the files.]

When I get “Failed because media duration is too short after consolidation” I try clicking on the green-checked clip in the Conform tab and pressing Shift + Control + R (Replace Media).
If that doesn’t work, I try Shift + Alt + R (Fit to Fill).
Sometimes one of those will fix timewarps that won’t relink.


Oh I always forget to consolidate before linking…great reminder!


found another little trick that i had missed before - in the Match Criteria - wherever there is a note saying x number of characters, you can click and drag on the number to dynamically change the number of matching letters and get instant feedback via the colours in the media list. Sometimes all it needs are more (or less) matching characters.

I found that with timewarps that does not link it often helps enabling the Limit Handles button and then set limit to 0, klick Link Sources (nothing happens) and then unklick Limit Handles and the TW-clip marks green. Guess it’s kind of the same thing as Cosolidate before conform…