Scanning has not yet started. Abort?

@shiver which version of macOS and Flame are you using?

Hello Stéphane,

Big Sur (11.4)

@shiver which version of Flame are you using?

on my system it has been in both Flame 2023 and 2024 and the last two iterations of the mac os (currently 13.4 but was on os12 as well)

Mac OS Ventura
Flame 2024.1

I just got my first “Scanning has not yet started. Abort?”

Later, (few minutes later), It worked again. I can’t understand.

Same trouble here, Mac OS Ventura 13.5 and Flame 2024.1

After test, the trouble comes from loading Backburner at start in localhost.
In service monitor, I stop Backburner before loading Flame, then he ask about backburner and I start.
And works


interesting - just had a bout of “scanning not started”, tried reboots of the mac and made no difference , tried switching all the services off/on, problem persists. Just tried your suggestion to switch of Backburner during launch - and its worked. Only tried it once but so far its promising!

thanks for the tip.
I’ll try it.

Hello, I disable BackBurner in service monitor, Launch Flame 2024.1, Flame is waiting for BackBurner Manager…
I enable Backburner Manager and Flame is starting.

But, mediahub seems to have the same problem to show files and folders in external drives or NAS.

Anyone ?

The Service Monitor trick seems to work everytime for me, and my Medfiahub does not have any problem when the backburner manager is switched on during start-up.

If you are on a Mac have you checked the System Settings/Privacy & Security/Full Disc Access. to ensure that all the services that need it have full access?

on mine there are multiple entries for quite a few (13x wiretapgateway, 13x ifffsWiretapServer) and there are others that also might need switching on.

“If you are on a Mac have you checked the System Settings/Privacy & Security/Full Disc Access. to ensure that all the services that need it have full access?”

It’s the first thing I checked.
If the full Access Disk is not On, how can I get Mediahub ok and sometimes not ? :smiley:

that’s the million dollar question!

It does seem to specific to either Flame settings or a security/privacy setting pointing to a specific executable. On my Mac I have multiple versions of Flame installed, and it seems that one has a tendency to fail frequently while the other is always fine.

Presumably that has to be an error/warning logged in some place. Either a background daemon is not running or cannot be reached, or that daemon gets access errors. Where would we find such detail?

Use the Service Monitor application (part of Flame distribution), go to Diagnostic tab and and run the Errors / Warnings last day.


Are we any closer to getting a resolution for this problem?

Just looked on the release notes for 2024.2 and its not even listed on the List of Known Issues!

Its getting ridiculous having to jump through so many silly little tricks just to get Flame to see files on your attached media. No other application ever has an issue doing this.

We have a hard time replicating the issue. Please provide your support ticket ID so we can follow up.

Hi Stephane,

Case ID: 20457097

I have just updated to 2024.2, and spent most of the day unable to access my attached storage. The Service Monitor trick of switching opff Backburner Manager and Server until Flame tries accessing them during startup is no longer working.

Even rebooting the mac is not helping.


Sorry to hear your issues Adam. Have you made sure the Full Disk Access options are enable for all Flame family applications and services? Most of the time this fixes the issue.

Thanks for opening a Support case, this will ease the investigation.

Hi Stephane,

Yes - full disk access is always the first thing i check!

I even removed every older version of flame, all the extra bits that appear in the various system prefs (ifffswiretapWiretapServer, WiretapGateway, etc).

Then re-installed a single version of Flame. Problem persists. It has has been happening since May time this year (on both our macs), and since then i have updated the operating system to os 13.5 (from, and have used various iterations of Flame and the issue has remained.

Sometimes it happens every time i start Flame, other times it can go for several days without an issue. I have at least 5 external raids and drives connected, and when this Scanning error happens, i cannot access any of them from within Flame, yet they are on the desktop and easily accessible without any delay from any other software.

hope that helps . Let me know if you need any of the logs generating.

Thanks for the information. To avoid duplicating effort, i will let you work with our Support agent and will monitor the output of their investigation.
Please update this thread in case you have more information.

1 Like