Scanning has not yet started. Abort?

Why does it prompt such an error when opening the software to import materials?

Scanning has not yet started. Abort?

Scanning has not yet started. Abort?

Scanning has not yet started. Abort?

You can try the link below, but more info will help with tracking down the issue. And there’s always Flame Support. Welcome to the community.

1 Like

has anyone had sucess with this link?

I have been having this exact problem on oiur Flames, followed the instructions on Autodesks link and the problem persists. Every time we try to access the raids to import files, we get the error message saying “Scanning has not yet started. Abort?”

Mac OS 13.2.1 Flame 2023.2.0.206 on 2019 Mac Pro with 96gb ram

just a further heads up: Be very careful using the command given in the link.

have tried the terminal solution suggested on the Autodesk link, and it does not fix the problem in Flame but creates a whole world of other problems by disabling all the macs system security and privacy settings.

When we run the command, the wacom suddenly dies, the cursor vanishes and nothing responds at all. The mac needs a reboot and and all the settings need to be reset (several times) finally getting into Flame and we still get the “Scanning has not yet started” error.

1 Like

I upgraded the version and this problem did not occur, it may be a bug of the version.

did you have the problem on the 2023 version?

Tech support think it might be a Mac OS issue, and they’re trying to come up with a solution for it.

1 Like

I was having the same issue on 2023.3. Everything worked fine until the past few days. I upgraded to 2024 and didn’t have the problem. Not really a viable solution for everyone, though.

its an option, but i’m always wary of being an early adopter. I’m going to wait to see what the tech support guys come up with tomorrow when they log in to firtle with it!

1 Like

Been a month now since the release of 2024 so I wouldn’t call that an early adopter at this point. It’s a Very Nice release and on a Mac no sweat to install and try. Definitely less of a time suck then going to support if it fixes the issue.
I would also just update your Mac to 13.3.1a, unless you have a hardware specific reason not to. Ai/LLM’s that can code attacks are out in the wild and so we all should be taking a new and hard look at security.

I had this problem in 2023 and am having it now in 2024. I have found a couple of non-ideal workarounds. You can still drag and drop from the drive in question into Flame. When it comes to export, it will throw the message, but you can still write to the volume at the root level successfully. As I said, only a workaround, but it can get you through in a pinch.


Yeah I’ve had this problem on and off for a while. A full restart computer always fixes it for me (I’m on Mac Studio with various versions running)

1 Like

we had support look at it on one of our Flames last week, and they decided the issue is probably a mac os one. We have that mac on ventura and 2023.2 mediahub was failing to access drives unless via a convoluted process of manually navigating to them. The end result is ew have updated the Flame 2024 and it seems to be working ok. I’m leaving my Flame on 2023.2 and mac 12.5.1 as it seems to be working fine for me and i’m mid project so not a great time to change.

I had the same problem on 2024. Seems to work now after I disabled “Airplay reciever” in MacOS settings.

Unfortunately my other mac started doing this last week, so i updated to os 13, then Flame 2024, and the problem persists!

i am getting really annoyed by this bloody issue. So far the only “solution” seems to be to quit Flame, open Service Monitor then cycle the wiretap options off and on again, then restart Flame. Starting to feel a very amateur setup suffering with such basic problems.

1 Like

Have just opened a general Improvement Ticket for this FI-03061

please add your vote so we can try get the devs to look into this.


1 Like

Do not open improvements for defects! Get to our support team so they can investigate the issue.

i did, back in May and have heard nothing since yet the issue is becoming more and more frequent. At least 6 times in the first hour and half today.

No worry, I know you did. We are on the case and when we will have a solution we will let you know.

1 Like

same problem here on Mac (NAS or External SSD…)