2024.2 archive not respecting exclude option for motion vector maps

I’m creating an archive of a project in 2024.2 that has a lot of motion vector maps which I want to exclude. When the box is unchecked it is still including the maps going off the pending size info, and the size doesn’t change no matter if button is on or off.
Current workaround is clearing the maps from the pending archive selection.

Can someone help me with a sanity check? On Mac OS FWIW

One thing comes to mind: after deselecting “Maps and ML Cache” in the Archive Options tab, did you update in the Project name tab, just right to the previous one?

No I did not try that. I never noticed it before, maybe it’s been introduced since I last needed to do this.
Thanks for your reply Sinan, I feel sure that will be the solution.

Edit - this did not work

Anyone else care to give it a try to see if they get the same behaviour?

What happens if you actually write the archive?

Well unfortunately when I set it off overnight it lost connection to the server, but it was definitely reporting that it would include them judging by the size and time remaining when I walked away.
It just seems off to me, I’ve done this many times in the past but this is the first time using 2024.2 and never had the issue