ML timewarp

I’m working on a 23.976 and using the ML timewarp. However, I’ve noticed it’s returning 24fps results, is this a bug?
Any way to get it to render the correct framerate?

I’m only guessing, but I think some python things might rely on the current import and export settings in the media hub. Maybe that’s set to 24 instead of 23.976 for an image sequence. Or if it’s set to auto, try setting it to 23.976.

Hi Tim, yes, you’re right. Looks like I used the wrong config setting up the project, but even though I’ve changed everything in the project config file to 23.976, I’m still getting a 24 fps result.