Vic run error

Having a problem trying to run vic, I got the following error message:
Could not test existence of process 165846 on host
This is our mail server. I have tried killing the process, but it says it doesn’t exist and when I run ps ef, it doesn’t show up.
I’ve even tried rebooting whilst disconnected from the network, but it still throws the same error.
Any suggestions how to clear it?

I had this message a few weeks ago and a great engineer friend of mine sent the following steps, which worked for me. Check for spaces / missing spaces as there were one or two but I might have fixed them in this note.

#'s in parts 2 and 5 added to conceal machine name

1 - Make sure Flame isn’t running

2 - Check that partition 7 is definitely the actual partition number:

######-MacBook-Pro stonefs7 % /opt/Autodesk/sw/sw_df
Partition Free Total %use iFree iTotal %use
7 49210 80369 39 N/A N/A N/A

3 - Stop Stone& Wire
sudo /opt/Autodesk /sw/sw_stop all

4- Change directory to /opt/Autodesk/clip/stonefs7:
ls -al

5 – In this directory you will see 4 files:
-rw-rw-rw- 1 root wheel 0 24 Jul 2023 .last_ic
-rw-rw-rw- 1 #### wheel 1 24 Jul 2023 .ref
-rw-rw-rw- 1 #### wheel 186 24 Jul 2023 .ref.log
-rw-rw-rw- 1 ####
wheel 307 24 Jul 2023 .ref.rec

6 - Delete all 4 of this files with:

sudo rm -rf .last_ic .ref .ref.log .ref.rec

6 – Start Stone&Wire
sudo /opt/Autodesk /sw/sw_start all

7 - Run vic manually with –f option:
/opt/Autodesk/io/bin/vic –v stonefs7 –f

8 - Then run sw_purge:
sudo /opt/Autodesk /sw/sw_purge -p 7

9 - Then restart stone and wire:
sudo /opt/Autodesk /sw/sw_restart all

10 - Then rerun vic manually without the –f option to check that there are not errors (not as root user):
/opt/Autodesk /io/bin/vic -v stonefs7

Thank you!
Worked perfectly.

How in the fuck would your mail server establish a lock on your S+W volume? Sounds like you should re-think your infrastructure a bit.

No idea, but thanks for your helpful comments, as usual!!

1 Like