Aspect ratio changing during export

Hey everyone, having an unusual issue with exporting a video.

I’m editing a commercial from it’s original aspect ratio for social media, mobile phone format, 9x16 so I’ve set my aspect ratio to width 1080 height 1920. Edited the video, everything all hunky dory on the time line, feedback monitor showing my working area with the two black bars either side.

Exporting the video, it’s being stretched like a fun house mirror to it’s original aspect ratio, 16:9. I’ve gone through the options on the export menu and I feel I’m missing something so obvious with this. Can anyone please point me in the right direction.

kind regards,


Create a timeline with the aspect ratio you need. Drop in the clips and use Resize to reframe them. On export ensure you set the output resolution so it also has the same as the timeline.

Go look on my flame, Luke…i have export presets in the shared output options labelled as social media (forget the exact names)…you can copy the details from those.

Hi Luke, are you exporting h264? What version of flame are you on? Have you tried exporting a prores? Does it give you the same result?
If i’m not mistaken, h264 preset used to have that problem a few years ago, but lately i didn’t have that problem any more.
Check also in the export preset, under movie option, Resolution and make sure you have select Same as clip.

Yup. Check the export settings as many of the h264s and such don’t default to source settings.

Hey Francesco, no I’m exporting at 422, will do media conversion with Media Encoder. Using Flame assist 2022.2

I’ve made sure the resolution is the same as the project setting and oddly…it’s stretching it even more. I’ve not had to deal with mobile aspect ratios before and this has really thrown me through a loop. Will give your suggestions a try and report back

Hello Mr. Wiggles.

When you alt+click on the 1080x1920 sequence you created, what is the aspect ratio it shows in the parenthesis? For a 9x16 sequence it should say 0.5625. What you’re describing reminds me of when you set the resolution but forget to set the aspect ratio to “use w:h”. If the aspect ratio for the 1080x1920 sequence is set to 1.778, that’s when I would think you would run into what you’re describing.


Alternatively, on export, if you’re using export presets that do a similar thing-- explicitly change your resolution on export to an incorrect aspect ratio-- that could be the culprit as well. Make sure the resolution field on export is set to same as clip instead of explicitly choosing a resolution + aspect ratio, but if you need it to be resized on export make sure that you’re using aspect ratio “set to w:h”. Just a few thoughts!


1 Like

Jeff thanks so much you’re a star! That’s what I was overlooking, the project setting ratio. Had set my workspace just not that. Also, I noticed too that with messing with a custom resolution I was able to set the image to fill, similar to when you import a clip with a different size to the project, fill, centre crop, crop edges etc. That seemed to do the trick.

Thanks for the help everyone, much appreciated :slight_smile:

1 Like