Trouble exporting Master - unsupported output resolution?

I am in the midst of Mastering a very large job. I am in the final Master Output stage and 2 of my masters have given me an error on export that I have not seen before.

The weirdest part about this export, is that NOTHING has changed and I have been able to export the exact same specs for posting everyday up until today.

My Timeline clip is 1080x1920 10 bit 23976

Further detail, this is a 9x16 social version of the 16x9 that exported with no issues as well.

The only thing that has changed is that I have updated the “2beep/2pop” slate, which isn’t the issue as I tried it afer removing this.

Im on Flame 2023.2, mac studio m1 Ultra running on Ventura 13.0

Does anyone else have any ideas?
Reboot did not solve anything, in case that get’s suggested.

Any suggestions welcome.

Screenshot 2023-12-08 at 8.58.32 AM

1 Like

Can you track down a node that’s “col384” ? Might be a color correct or color frame?

I have found the node @bryanb , but I see nothing wrong with it or it’s specs. I don’t understand. It has the right aspect ratio, size, colour space, and bit range. In fact, the action gives me the result too.

1 Like

Fuck it, I re did the color frame and reexported and that worked. Guess I just got Flamed for a minute.
Thanks for reaching out @bryanb , as always!


Glad you got it sorted Dan! Great seeing you the other night in Toronto!


Good to see ya too @randy.
Always like to see you go back and forth with @andymilkis. Just like a good ol’ married couple.

1 Like