Batch Node Bin filtering

I know I had this issue before but I can’t seem to remember how to fix it, issue is if I press a key over the tools in batch they don’t highlight but pop and then go back to like I didn’t press any hotkey over them, usually the a tools would stay selected, another issue is if I alt tab to a shell it automatically pops back to flame. I have the dlus smoke English layout selected in keyboard and I can’t figure it out , thanks

It’s a bug I believe. If you hide the library when in batch it should behave when selecting nodes as expected. I think it’s been fixed in 2022 but I haven’t gone to that version yet.

1 Like

yes that was totally it, I completely forgot about that bug since it hasn’t happened in a while. Thank you!!

1 Like

@KuleshovEffect

Just putting this down since I just remembered it, if you switch your library from list to proxy view that also resets the bug.

2 Likes

Or you can stay in List View, but turn off thumbnails.