EXR compression error

I have an issue with my write nodes in batch resetting the EXR compression from PIZ to RLE.
I always set up my slate and write node, then save to the project bin.
However, when I drag this from my project bin, or reload the setup, its changed to RLE.
Anyone seen this?

report it to support, it is the only.

Yeah, just intrigued to see if anyone else has had this.

What version and OS of Flame are you running Paul?

2023 on Linux, centos 7.6

I know another like that. Whatever you set for audio button when saving export presets for quicktime, it always is reloaded with audio enabled.

1 Like