M3 MacBookPro and Wacom

i have my new macbook. M3 Max and i have stone and wire issues and a defunct wacom. anyone have a suggestion for a compatible tablet. the irony of all the new ones is i switch off of the buttons and dials on the tablet , just need stylus input . thanks




Wacom. Yeah, check the Wacom drivers are this one…you likely are running an older driver. I have the Wacom and my M3 works…

And, make sure that your System Settings / Privacy and Security / Full Disk Access looks like this…I mean, doesn’t have any unchecked boxes after installing Flame.

ha! I just realized my M3 wasn’t working with my Wacom either. I built this from a previous Time Machine backup. If you did too, follow this…this just fixed it for me.

  1. Disconnect your tablet from the computer.
  2. Go to your Applications folder in Finder, and open the Wacom Tablet folder.
  3. Launch the Wacom Tablet Utility.
  4. If there is a lock at the bottom of the utility, click on this to make changes. Enter your credentials.
  5. Under Tablet Software, choose to Uninstall.
  6. You will be asked to confirm, choose OK.
  7. Go back to Applications, and if your Wacom Tablet folder stayed behind after uninstalling, please delete it and its contents.
  8. Reboot
    1. Download and install the driver: https://cdn.wacom.com/u/productsupport/drivers/mac/professional/WacomTablet_6.4.3-2.dmg
  9. Once the driver has been installed, reconnect your tablet and test.
  10. Be very careful to follow all security prompts. It’s a security permissions thing. Give access to all Wacom entries in System Settings / Privacy and Security / Input Monitoring and Accessibility.

thank you randee, this m3 must hate my particular tablet. it is not supported in the release notes for the driver and i’ve tried loading it twice

1 Like

ha ! just got a reply from wacom my tablet is no longer supported , would i like to consider a new one? well i guess i would !

Aww shit. A detail I forgot to mention. Yeah, it sucks bit it is worth it. T’he newest Wacom Pro is the only one that most cloud / Teragucci users support, so, if you’re ever connecting to someone else’s box, you’ll thank yourself now.

Regarding Stone and Wire, make sure Airplay Receiver is off and that all of your Flame services are checked as having full disk access in System Settings / Privacy and Security / Full Disk Access.

i will try all that when i get back from shopping ! i had to reinstall 2023 after i migrated , so i may not have the latest flame update, looking at that now with autodesk

nothing solves a problem more quickly than spending cash !


Hi Randy - whats the issue with the Airplay Receiver?
I don’t use it, but just noticed it was on (so switched it off) and now i am wondering if that has had anything to do with a weird problem where sometimes Flame refuses to access anything on my external drives.

We have been troubleshooting this for months and the airplay thing is a new one to me…fingers crossed!


1 Like

thank you