PSA: Wacom driver for Mac OS Sonoma 14.1

Hi there. Friendly PSA for those Mac Sonoma 14.1 users. Some users are experiencing problems with Mac OS Driver “macOS Driver 6.4.4-2” from Wacom. I was getting shitty performance and loads of error messages such as "The application “WacomTouchDriver” is not open anymore. Rolling back to this Driver was recommended by support. Hopefully this addresses the issue.


Here was Support’s procedure I followed to roll back the Wacom driver on my PTH-660.

  1. Disconnect your tablet from the computer.

  2. Go to your Applications folder in Finder, and open the Wacom Tablet folder.

  3. Launch the Wacom Tablet Utility.

  4. If there is a lock at the bottom of the utility, click on this to make changes. Enter your credentials.

  5. Under Tablet Software, choose to Uninstall.

  6. You will be asked to confirm, choose OK.

  7. Go back to Applications, and if your Wacom Tablet folder stayed behind after uninstalling, please delete it and its contents.

  8. Download and install the driver:

  9. Once the driver has been installed, reconnect your tablet and test.


Thanks! I was just about to update the driver as 6.4.3-2 occasionally (after reboots) doesn’t find my Wacom… guess I won’t be updating. Wacom drivers on Mac have been a bit of a mess recently…

I’ve seen this on Ventura (13.6.1) too.


“Recently” doing a lot of work there. Haha. Six or seven years ago Ivar had a specific “this one is good on Mac” Wacom driver that we’d all use.

Wacom’s a weird, and kind of trash, company. Their main product has been perfect for twenty years and they just keep adding more chaff. The new “app” on Windows (not even the control panel) has fucking Wacom-sponsored ads and shit. All the goddamn app even does is load the control panel.


FWIW I could only get my wacom PTK-640 working with Sonoma 14.1.1 using wacom driver


To get it to work I had to additionally follow these steps to completely scrub all wacom files from the system.

I discovered OpenTabletDriver which seems to be working ok with my PTK-640 on Sonoma

Can you share a link to the driver?

of course yes

Open Driver Tablet

How did you get it to work? I’m using iMac and Sonoma.

Run the wacom utility and remove prefs and uninstall.

Then delete the wacom folder in the applications folder.

reboot and install the new driver.

Thank you - I’ll try that.

No success and I ran all the extra steps recommended elsewhere in the chat. My device isn’t being connected. :frowning:

does it work as a mouse?

Ah no - I don’t have mouse with the tablet.

Sorry i mean does the tablet work like a mouse

:slight_smile: Ah - yes it does - or it should, it did

For anyone else looking to resolve the issue I found Connect My tablet app. It cost me £10.99 and worth every penny. I have us eo fly tablet back.

I just did this!! SOOOO HELPFUL!!! well worth the money! thanks!

1 Like

Hey all
I followed the above steps - but I still can seem to get usage of the pen lower button click. I have tried every combination of click setting but it doesnt seem to make a difference. One of the use I have for this is to copy a timeline layer in flame.

Ive just installed the latest mac OS and the above steps to install the suggested drivers. Any help on this appriciated.

1 Like