MJPEG import issues

Hey all!

I’m having issues importing MOVs that were (apparently) rendered out as “full range” PhotoJPG. I’m not sure what that means TBH, but in Flame they show up as Unknown CS, FFMPEG MJPEG, YUV.

No matter how I set the import settings they come in very dark. But … when I import them into After Effects they show up as they do when viewed on desktop. FWIW black levels seem to be at 0.035 and not 0 for some reason.

If anyone has any ideas, lmk pls … any help is greatly appreciated!


1 Like

just enabling “YUV headroom” in flame when importing does not solve it? That button tells flame to use fullrange on import.

How did you measure the blacklevel of the file?

Aaaahhh right the good ol’ “YUV” headroom … forgot to look under the “Image” menu in Format Specific tab. Thx that helps!

Nvm about the file black levels, I’ve since learned that there’s a LUT applied on top which bumps everything up (before it gets to me). These are just some animatic rough comps that are going back/forth so hence the confusion.

1 Like


If you want to actually measure blacklevels of a mov , you always have to enable YUV headroom, that way flame imports the file “as is” .

flame bascially converts all input to full range, and then it just scales to video levels on output, resolve and nuke do the same thing.

then you can use a colorpicker or scopes to see if anything is below “16” in 8bit, if it is its probably fullrange, if not then most likely its videorange.
Only works if you have stuff thats really black, if someone enabled the extended range button in resolve it will also not clip 16-235… so yea its always a bit of guesswork.