RAM play

Hey all,
Playing back some 8K files and need to cache to RAM before I can get smooth playback, but the RAM play option is greyed out in the Player window.
Not sure why this option has become unavailable…any ideas?

Many Thanks

I think there may be a player option selected (2:3 pulldown perhaps) that is incompatible with Ram cache playback

It’s a straight 23.98 sequence, playback setting at Normal / Loop / Play All Frames.
I have tried different settings for playback like Play Real Time and Once instead of Loop, but still remains greyed out.
Bizarre thing is that I have used RAM Play inside this project many times, yet it has just stopped working recently.
No settings have changed, so just a bit confused as to why it has stopped functioning.

Hmm…odd. Any differences in cached and/or framestore/network configurations since it broke?

Nope, nothing at all.
Just switched on the machine, opened the project and now it won’t allow RAM play…I’m stumped

1 Like

Long shot…you’re not playing from the Library are you?

Nope, from an open sequence.

1 Like

Just one clip or all clips? And do these 8k clips require debayering?

All clips 4K & 8K.
All sequences rendered locally too.

1 Like

Hmm…weird…Ill keep fiddling around with this on my end. Silly ideas you’ve probably already tried…new user, restart application, restart machine. Jiggle the cables.

It feels like I have ticked or unticked a box somewhere…but I can’t find anything amiss…I don’t get it.

1 Like

Flame or Flare?
Just asking cos I seem to remember having a similar problem a little while back.

It’s Flame 2021.2 on Linux, HPZ8


I had another Flamer suggest creating a new user to see if that would work.
I created one from scratch, not copying any previous set-ups and it worked, Ram Play back!
I then created another new user based on my previous settings and the old Ram Play fail had returned.
So, not conclusive, but it suggests that the issue may be buried in the User metadata somewhere.
A workaround for sure, but not ideal by any stretch…especially as I will have to manually re-customise everything back how I like it.


You should try copying things like your hot keys and guides manually via command line from the old user, and see if the problem follows one of those user parameters.


Did the problem happen to you again?
Today I had the same problem, but did not solve it by creating a new user.

How do you do the command line copy?

Command line operations can be very dangerous if you are not totally familiar with the process. Since copying and moving files are among the most basic, I’m under the impression that you don’t have that familiarity, and hence, I am hesitant to encourage it. There are file managing interfaces in KDE and Gnome that can do the same thing and are probably safer. (with command line operation you can potentially render an entire application useless with a typo. There are no undo’s) The basic concept I allude to above is simply copying preference files from the New user, which seems to be working for the OP, into your old user, and seeing if the problem follows. I have never done it for RAM play issues, but I have for others problems. Those other problems, however, have their own sets of preferences, so they can be easier to identify. Doing the same for the RAM play issue may be more of a hunt and peck operation.

Changing directories and listing directories sums up my knowledge of commands. But I like the idea of using it. I’ll have to look into that.

I find myself using the GUI far more these days for management stuff. I only use command lines when using ssh. Unfortunately I use the term less discriminately, much like we still say “film.”