I just tried Runaway for a difficult clean-up, where the camera is mounted on a drone, pointing to a full-speed jetski, and well… a complex one. We tried the free version to see if it was possible, and we were surprised at how well it was performing.

We got the standard subscription, with a fee, just to try for a month how feasible is to use it regularly. Inpaint is the tool, and try with different color spaces, and resolutions…to take a final decision.

So… while working with the tool, it works like a charm, getting the result we expect, but when exporting the file, the shape of the alpha comes up and we are not getting the same result in the export as in the viewport while working.

It is something weird. We have tried 4K, HD, prores444, 422HQ… and we always get the same result.

Not sure how we can fix it, or if it is even fixable.

Did anyone experience something similar?

This is what we get in the Viewport

This is the export

Haven’t used it myself but seems to be a known issue that viewport and export results don’t always match.

Thanks Ryland.

I find this behavior really weird. We finally found a turnaround and it worked in that particular case, but not as a regular option to use in a regular basis.

No problem! I’m glad my excessive trawling of the forum paid off.

Having spent the last few weeks starting a deep dive of copycat and repeatedly hearing stories like yours, my low grade anxiety about AI had subsided somewhat, only to be spiked again yesterday by browsing the link Sinan shared about INVE… :person_shrugging: