RunwayML should be called RunAwayML

My apologizes if this is too off-topic. After having a little free time to test and play with RunwayML I thought I’d wait for the right job to test it out. Finally a fairly straight forward hair removal shot came down the pipeline. Having the luxury of time is something we never get in our business, but I thought this would be the perfect time to push a shot to RunwayML. Since I’ve been through their tutorials and experimented a bit I knew that I would need to upgrade from the free version to get a quailty export. For less the $150 a year even if it only did the straight forward roto via the “In-painting” tool faster than already awesome object obliterator, it was a win-win. Well, after spending the cash, loading the footage, tweeting the keyframes for the in-painting the preview frames looked great. I setup an export. The result looked like a sad motion timewarp from still frames ripping textures from random parts of the clip. Long story short, tried various export settings and even used one of the three lifelines (phoned a friend) to see if I was doing anything incorrectly. A short giggle after asking the question was all the answer I needed. It turns out to be a “known bug”. What? Not being able to export the same images as shown in the preview is a known bug? Holy Vapor-ware! I tried to reach out to runwayML via their site, direct email, and even twitter. in 3 days I’ve heard nothing. Nothing. As in, thanks for nothing. If I wanted to waste $150 I have better ways to do that than RunAwayML. Based on conversations I’ve had I’m not the only one who’s been “In-painted” by them. I guess there’s more money is anima filter tools for them then Ai tools that would be useful.