Waveform monitor and ACES and wide gamuts

I regularly use the RGB Parade preset on the waveform monitor, but as more and more jobs are ACEs and wide Gamut, it’s increasingly frustrating that the display does not reflect this working space and only goes up to one.
Is there a workaround, or does it need to be updated?

1 Like

If you go under the scope settings, under preset widgets, select Waveforms and you should have options of Video, Log, F-stop, and PQ for the measurement scale. Hope that helps!

Paul, for monitoring ACES media, I would recommend you create an RGB Parade preset using the F-Stop option that Eric mentioned.

The vertical scale is photographic stops in the scene relative to 18% middle gray. The F-Stop scope takes its input from before the viewing transform and is intended to be used with values that greatly exceed 1.0.