Backburner error after update to 2022.3

Hi!!

My backburner does not export anymore after update from 2022.1 to 2022.3. (centos 8.2) With 2022.1 everything was right. It cache media, but exports jobs stills eternally “waiting”. No hardware changes. Only update flame 2022 (and dku).

Cheking backburner monitor it shows next message:

ERR: could not bind/join public multitask socket on 7555/244.0.0.1/1: No such device

I followed all stepts about how reconfigure backburner:

After clean files and execute backburnerConfig, terminal shows next messages: (btw, scripts asks twice by every option)

Do you want to run the Backburner Manager on this machine? ([y]es/[n]o/[s]kip/[q]uit): y

Local Backburner Server ‘ERR: Failed to open /opt/Autodesk/backburner/Network/backburner.xml: No such file or directory (2).
localhost’ is enabled and connected to Manager on ‘ERR: Failed to open /opt/Autodesk/backburner/Network/backburner.xml: No such file or directory (2).
localhost’.
Do you want to run the Backburner Server(s) on this machine? ([y]es/[n]o/[s]kip): y
Enter the hostname (or IP address) of the Manager for this Server or localhost to use default. (leave empty to keep ‘ERR: Failed to open /opt/Autodesk/backburner/Network/backburner.xml: No such file or directory (2).
localhost’): flame
Enter the hostname (or IP address) that the Manager should use to communicate to this Server or localhost to use default. (leave empty to keep ‘ERR: Failed to open /opt/Autodesk/backburner/Network/backburner.xml: No such file or directory (2).
localhost’): flame
Backburner Server 0 Enabled.
Backburner Server 1 Enabled.
Backburner Server 2 Enabled.
Backburner Server 3 Enabled.
4 Backburner Server(s) Enabled.
Edit /opt/Autodesk/backburner/cfg/backburner.server.ids to configure.

After that nothing changes. I repeated it several times. No idea about what to do now. I was thinking uninstall/reinstall backburner , but I have no idea about uninstall backburner and if a backburner installer exists.

thanks

As an update, running flame in terminal, it shows “Could not uninitialize public multicast socket [224.0.0.1]: No such device.” , like in backburner monitor

surprisingly , from 2022.1 , backburner still working :open_mouth:

anyone?

Haven’t encountered this one myself, but just reading through your log-- its interesting that its throwing up:

‘ERR: Failed to open /opt/Autodesk/backburner/Network/backburner.xml: No such file or directory (2).
localhost’.

Can you confirm the existence of that file? It seems strange that the file doesn’t exist because your older versions are working. You can check either through file browser or typing into terminal:

ls /opt/Autodesk/backburner/Network/backburner.xml

if it returns anything then the file is there.

Did you make a new user perhaps for new version of flame and permissions are out of whack? seems like a longshot.

If you want I remote into your box and have a peek?

That is because before of run the script backburnerConfig I delete the xml flie (and more files), like the autodesk’s how-to recommends (I forgot mentionned it)

Thinking in that, I run again the script, whithout delete anything. This time, it does not show any error. After reboot all services, backburner still not working, with same error finding “multitask socket on 7555/244.0.0.1/1” .

I’m focusing in some possible port error with my network config. But It’s remarkable that backburner 2022.1 is always working for flame 2022.1. Maybe backbuner 2022.2 needs specifical network requirementes.

HI. Has anybody found the solution to this puzzle? Following the instructions from the link above does not seem to fix the issue to archive/export and I was wondering if anyone found the way.

Tx

If the usual doesn’t work, I’d open a support case. It’s likely something simple yet unique to your use case.