Unable to Export Movies in 2022.2

anyone else seeing this behaviour?
Updated to 2022.2 last week and since then i have been unable to export movies from Flame - they all just sit in the console showing “waiting” - no errors and hitting restart makes no difference.

Oddly, if i select “Export in Foreground” - it all works.

1 Like

Sounds like a wiretap/backburn issue. There have been some people talking about this.

I haven’t upgraded yet. Are you Mac or Linux @Lightningad ?

Have a look at your backburn monitor and see if your exports are just sitting there.

Screenshot 2021-10-26 at 07.55.55
is this the window you mean?

Uninstall old versions or uninstall new and reinstall new.

1 Like

tried all that Randy - currently waiting for a call back from Mark at AD support.

Uninstalled/ReInstalled, no change, have tried exporting with 2022.1 and that works fine

tried resetting the backburner and all the various services but i’m still seeing my server listed as ERROR in backburner

all sorted - think it was a combination of a few things - including my flame trying to mount a hard drive its not connected to! Remove that from the Flame Setup and uninstall any pre-release versions of flame and all seems to be working again.

2 Likes

There’s always exporting in the FG. That eliminates the backburner stuff altogether.

3 Likes

I have stopped using background export altogether :+1:

3 Likes

That’s what i have been doing…but got caught out a couple of times so wanted to be sure there were no other underlying problems.

Thanks to Mark Taylor at AD support for fixing it quickly (again!).

3 Likes

Thanks for posting your solution! This helped me solve the same issue that showed up since I installed 2022.2. I usually use FG export anyway but sometimes need to cache something which also wouldn’t work. I tried all the usual tricks that have worked in the past without success, but then checked flame setup and sure enough there was an old media storage configured from a job ages ago that isn’t connected any more.
Deleted that and now I’m back in business.

3 Likes

Excellent - that confirms it as a solution rather than just a coincidence!

1 Like

I’m having this issue now and have no previous versions prior to 2022.2 and my media storage in the Flame Setup is just my usual storage. Was there anything else different that was done? I can’t seem to get anything to cache. The state of my server on the backburner monitor always errors out every time i try to cache something.

No ability to cache and no background export.

I think that this has been solved. One sec while I look for the solution but does this summarise your problem?

yup. Thats the problem.

Did you have a read thru that other post Caching: 2020.3 with Backburner 2021.0.0 on Catalina

ah, I did not I will dig through it now! Thanks!

That worked!

1 Like

Good news :+1:

I used to run 2021.1 under macOS Mojave and recently upgraded to 2022.2, still under Mojave. After upgrading to 2022.2 (and a workstation reboot) not one of my cache attempts would successfully run.

Having been on multiple support calls with ADSK, I’ve found that, once my machine boots into Mojave and I give it a few minutes to compose itself, going into System Monitor and doing a stop and then restart of Stone + Wire will restore my system’s ability to cache media.

1 Like