Backburner Failing - Not Working for Media Cache Error

Having a strange error here and can’t get a call from Autodesk. Have a case created, but crickets. So, thought someone might know the fix here. Trying to cache some 4k media in Flame 2022.0.1 on Linux have everything conformed and consolidated in the project. Need to cache it to get 4k realtime in Lustre and Flame. So, I choose to Cache All Media, or any Caching option for that matter and get these errors every time. Randy was sending suggestions my way such as location of files, permissions, and all that good stuff. No dice on any location and with files even set to 777. I can export though. Odd.

Error are as follows.
021/06/22 16:29:57 ERR [error] 2394310784 swBIOSubJobServer.C:379 06/22/21:16:29:57.711
2021/06/22 16:29:57 ERR [error] 2394310784 swBIOAdapter.C:606 06/22/21:16:29:57.712 Cannot process tasks 0… in /var/tmp/WireJob/SubJob0
2021/06/22 16:29:57 ERR Unimplemented feature while reading source frames

Thoughts? Thanks!

Ummm…dumb question. Are we sure Flame can read ProRes XQ?

I can do all thinks in XQ with soft import. Just can’t cache it. I may have to work in non-realtime with clients in the room. I tried some basic mp4 media as well, same error.

Just checked the supported media and XQ variant is listed as supported under ProRes 4444.

Also, it is an option in the project settings.

Ok. I was able to get things in order. It was a DKU reinstall that seems to have fixed the issue. Not sure if that is the whole story, but it is back working now.

1 Like