Caching: 2020.3 with Backburner 2021.0.0 on Catalina

Hi there,

I’ve just installed 2021.1 on Catalina.
But now, caching in 2020.3 doesn’t work anymore.
The Job stays on waiting.

Is there any quick solution for this?
Working in 2021.1 isn’t an option unfortunately…


The caching works, it’s just a config thing that probably got screwy with your upgrade, especially if any networking changed…wifi, IP address, etc. It also could be permissions. See if you can export something to the path you are caching from and if a hidden Catalina permissions thing pops up.

If not, I’d reset the backburner xml by following this…

I’m fairly certain you can ignore after step 8 or so because default Catalina makes that part a chore.

Just tried the Export/Import thing… doesn’t help.

Thanks for the link. Will have a look into that!

Thanks, randy!!

Chris - were you able to work this out? I can’t cache either, but am not successful using these instructions. Somehow, I can export… but not cache on import.

Thanks for sharing if you worked it out!

Hi I just upgraded to Catalina, having the same issues as @Susanne

Anyone got solve pls?


1 Like

Unless you’ve changed networking or turned on WiFi or something like that, it’s probably permissions. Try to export something first to that same location and see if it helps.

Try foreground first, then background.

Exporting back to the drive works

I have changed physical locations, so wifi, also.

1 Like

Try checking your permissions on the security and Privacy tab of System Preferences, Catalina has some issues with permissions.


Try this. If not, open a support case and Marta will help ya.

1 Like

Thanks @iuri.tampolski and @randy
I hadn’t selected the full gamut of permissions, @iuri.tampolski your screenshots clarified things.

Thanks Forum.logik!

1 Like

Awesome man!

@randy I have been looking for an answer to why my shots couldn’t cache anymore. I could export but I couldn’t cache.The article you posted solve that! So a big thank you for that.

@iuri.tampolski thank you for the images definitely help clarify the system settings, much appreciated

Thanks Logik Forum!!


Suddenly the page can’t be found. Anyone? :worried:

So you are asking about a 3 year old version of software?

I’m asking for the manual to make it work again, which was good enough for my 2021.1.

But you are still running 3 year old software?

Nope. But did backburner changed that much? Asking for a friend, who’s flame 2021 on macstudio doesn’t cache anymore.