Bug in the timeline - ghost metadata on resize

2021.2, Mac Pro
I’ve been chatting with folks in the Discord about this so I thought I’d put a summary here. I’ve got a case open with Autodesk as well.

The timeline of my current conform is 3840x2160 with sources sequence using footage at 4448x3096 and graphics at 1920x1080.

I made a new empty sequence (1920x1080) and dragged my conform into that in order to finish at HD. Several odd things are happening. It appears there is leftover metadata making the new HD timeline think that the sequence it was in was still 4k and generally wreaking havoc.

  1. The base conform has only resizes on it; no action, no BFX. When I scrub through the timeline looking at the image on the desktop (not in player) it says “Unlinked Media”. When I view within Player, I see the images.

  2. If I make a new track above the base layer of the conformed footage and hard commit, the committed layer is entirely black. So I’ve deleted that.

  3. When I shift my focus layer to the track above to work on a graphics layer where I am using BFX to do some basic gmasks etc, I get “Unlinked Media”. If I step into that BFX and drag a Back Clip in (thanks for the tip @Jeff ) I see that clip thinks it is still 3840x2160 which is neither the resolution of the new timeline nor the source media. I can throw on a resize node and comp it before it leaves BFX, essentially hard committing that comp.

  4. I took the HD graphic element into Batch and rendered out at 1920x1080 with a multi channel clip. When I dropped that into the timeline I could see the footage, but the moment I click Comp in the ribbon, I get “Preview Unavailable”. Tried 8 & 16 bit with same result.


I’ve had the “preview unavailable” several times before when going from one aspect ration to another via cut and paste. (like 16x9 to 1x1). It drives me nuts. A lot of times it’s an action on the clip, that is set up wrong. I would have to turn matte off or on, depending what’s going on. Some other times, I have to flush my render cache to make it behave properly.

Everything else you describe is a mystery to me and I have not encounter that. When I’m having weird problems like that sometimes, I just make a new user.


1 Like