Delivery day, at launch project not listed in the list

Hello, greeted by empty list of projects this AM. And of course today we deliver all the seventeen spots :slight_smile:

Reboot didn’t help, restarting services didn’t help. Framestore mounted on the finder and all looks good in there. Tried restarting the machine first then mounting the framestore to no avail.

Everything has been archived up to the last minute last night EOD, but would hate to have to create a new project, add new framestore (as opening a new project window does not show my framestore). Opening up a case now but any help would be greatly appreciated, thx.

1 Like

Do you have multiple versions of the same software on this machine?

We’re in here if ya wanna hang out and share your screen, we’ll try.

Thx for the quick reply Randy, yes currently 2022.1, 2022.3, 2023.1 and 2023.2, and are showing empty projects lists.

1 Like

Well, we’re not sysadmins, but me and a couple guys are in the above Zoom room so maybe we can offer some help whilst support does their thing?

YIKES. I just had a heart attack by proxy. Sounds critical enough to contact ADSK support urgently?

Have been getting something like this on Mac recently.

Permissions kept changing on our framestore.

Don’t know if this is relevant but I hope you get it sorted @Aamir

sorted food cooking GIF

@andymilkis to the rescue!


So what was the problem and found solution here?

Framestore volume on the Mac after a reboot added a -1 to the name, as seen in the link above.

steak s*uce makes everything better

1 Like

sriracha is the new A1

now that this thread is sorted, let me say I felt completely betrayed by A-1 sauce as a kid. I’d seen thousands of ads for it and was convinced it was going to take my steak eating to a new plane. I was probably 12 when I finally convinced my mom to buy me some and from the first bite thought “this isn’t very good,” yet I kept using it for like a decade.

1 Like

Ranch will never let you down or traumatize you, Andy.

1 Like

Ha, I was going to suggest Lea & Perrins…way better than that other crap!

1 Like

Can’t get by without HP Sauce here in LA as an expat. Slightly difficult to stomach the $8.50 price tag, but it’s worth it. A-1 is just thick Lea & Perrins Worcestershire Sauce. Very disappointing.

Hello all, been meaning to but one thing after another, very sorry for the delay in paying the debt of gratitude here for all the help that I was given this past Friday by the extremely valuable members of the community here, much appreciated.

Worked out well that day and I am sure you guys can tell I was quite relieved. Comes Monday, same deal, OS renaming the mount point. Was about to go into what’s documented here although with fear as I had not quite remembered everything which was done on Friday for the fix, but was then told that the studio I am currently working with had their own third party tech support contract w immediate response.

So ended up chatting with the tech support and he showed me something fairly simple to fix this issue which def want to share with you here so others could benefit, will do as soon as I get a moment. Just wanted to say thank you here first without spending too much time before I ended up earning myself the tag of “that guy”, the unthankful one :slight_smile:

Once again, thx for all the help and it was indeed a pleasure z-meeting and chatting w you all.

1 Like