Drop audio to a selected(yellow) audio track

Hello

when trying to drop sound.mp4 to a selected audio track(yellow), the video track disappears(see attachment) but the sound can be replayed :slight_smile:

In order to see the video track with it’s new audio track again, I have to click to a clip of the sequence reel. But surprisingly the sound was not copied to the Audio Track…

What I am doing wrong?

Joe

joe99 –

Any chance you could post a screen recording of the issue you’re having?

Hi Chris,

good suggestion! Sorry but it seems that a preview in not possible…

https://www.swisstransfer.com/d/aeea3b4d-f382-4d93-bad1-72070612881b

Joe

Hello Joe!

Having watched your video, what you’re trying to do makes sense but the way Flame works is causing you some problems.

At about :12 in your video, you click on the “Audio +” button and Flame adds a single mono audio track, (A1). The music track you are trying to add to your clip is a single stereo track (A1+A2)

Delete all audio tracks from your record sequence. Then drag your source stereo track to the record timeline and Flame should add a stereo track for your source audio.

Thank’s for the help! The first part was easy but the second not anymore (at least for me:)
Could you please have a look what’s going wrong?

https://www.swisstransfer.com/d/9b850e5c-d27e-46d8-9f99-9e046ff12e38

Hello. You have to open the sequence first (cmd+ CLICK open) and then you can drag the audio to add it.

Wow finally it does work :slight_smile: Thank’s a lot for the help!

Still one question:

When clicking on a clip in the sequences reel it makes sense that the audio-tools are shown,
but why whatever clip/footage i am clicking on (in other reel or even on clips of other projects!)
this audio tools are shown at the left and right site of the image?

What’s the advantage of this behaviour?

Thank’s a lot!

https://www.swisstransfer.com/d/b7e3cf46-a34d-446c-9cbe-e21955dc536a

Hi Joe,

You have the audio desk turned on in your player. This is why you see those controls. You can keep them up if you’re using them but you can also turn them off. When the player is visible, go to the OPTIONS pull-down menu to the right of the interface. In the menu, disable SHOW AUDIO DESK. This is mapped to CONTROL+1 hotkey.

Thanks

Grant

Joe99 –

Glad everyone here was able to help to get your questions answered.

This screenshot from your clip shows that you’re looking at your Desktop’s “Reels” view:

Select one clip on any of your reels and press ESC – you’re then taken to the “Big Player” (is it still called this?).

When in the Big Player, try the following hotkeys: CTRL+1, CTRL+2, CTRL+3, CTRL+4.

Each offers different toolsets:
CTRL+1 is the Audio Desk (as La_Flame mentions)
CTRL+2 has overlay options (letterbox, safe title, centering guides, etc.).
CTRL+3 displays scopes (signal monitoring tools).
CTRL+4 has playback and viewing options (pre/postroll, Primary/Secondary view modes, RGBA channel viewing)

If you’d like to look at your clip fullscreen on your UI monitor, press CTRL+SHIFT+ESC. From memory I believe the CTRL+2 and CTRL+4 hotkeys will display a pop-up window if you’d like to make changes to your overlays or viewing options.

edit: spelling & grammar

Thanks to all of you for the continued help!

Can’t believe it myself, but cannot reliably replicate it… eventhough I opened the sequence first

Could you please have a look at it what I am doing wrong (unfortunately this link will expire in 30 days)

Thank you!

https://www.swisstransfer.com/d/90eae561-d0df-45bf-af7d-d32c714bd7b6

1 Like

Hi joe99

The video helped alot!!!

The problem you have is that you have locked your audio tracks in the source. You can see this clearly when you drag the audio tracks and they have the diagonal stripes which means the tracks are locked.

To fix this, switch to the source timeline of your audio and unlock the track.

Go back to your sequence and drag the audio again. The next time you drag your audio the tracks will be clear and these will edit into the sequence.

I just confirmed this before writing my response.

Hope this helps!
Grant

1 Like

Thank you Grant. It works very nicely (again :slight_smile:

What is still unclear to me is:
It seems that it is not possible to drop additional sound to a different video sequence in an other sequence reel. What is te reason about that fact?

Maybe you can have a look at it (unfortunately this link will expire in 30 days)

https://www.swisstransfer.com/d/e832243c-c6bf-484b-b6e5-650d6e363450

Thank you!

Hi Joe,

The reason why this is happening, is when you create a new sequence (splice selected or not), you need to “OPEN” it as a sequence before editing anything into it.

Looking at your video example, the sequence that was displayed in the timeline area was the old sequence on the first sequences reel. After creating your new sequence, you place it on a different sequences reel if you want, and then you open it using the context menu. The timeline will open below and you can switch between different timelines with the record tabs (using the red indicator). Whichever timeline is visible in the timeline view is the active sequence and will receive any edits you make into it.

Hope this helps!

Grant