Find in schematic

I can’t for the life of me figure out how to use Find in Schematic or Find in Batch/MK Schematic. Tried a new user of course. Alt-F and Flame-F do not seem to do anything. I also tried changing the hotkeys to something else, and no dice.


Find in Schematic should frame and highlight in your Schematic view the selected clip sitting under the current Batch Group in the Media Panel.

Find Node(s) in Batch / MK Schematic is for nodes other than clips. You need to put the cursor of the node type you want to search for directly in the Schematic or in the node bin and use the shortcut. All nodes from this type will be selected and frame in your schematic. You can then use Tab to cycle through them.

Finally, in Flame 2023.2 we have added a Search and Select in Schematic panel that allows you to search on more criteria than just the node type. More information on this is available here: Searching through Batch - Flame 2023.2 - YouTube

Very odd, I still can’t get it to work. 2023.1. New user. Flame-F is listed as Find Nodes in Schematic. Flame-F just pops me out to the reels.

I reassigned the hotkey to ctrl-flame-f, and it does now highlight all the relevant nodes. But tab does not do anything. Anyway, I don’t want to waste your time on this Fred, I’m sure I’ll figure something out. Thanks for your help.