Flame 2024 hangs after quitting

I’m running Flame 2024 on Rocky Linux 8.5, on an HP z820, and everything has been fine EXPECT exiting the software, it seems to hang after ‘AUDIO: Uninitializing complete’. So far I’ve just been force quitting and it hasn’t affected anything I’ve been working on but it feels like a half measure, anyone having a similar issue or determine the cause?

This has been happening periodically for a number of years on several different systems. I’ve never suffered any consequences from it, although it was never an everyday occurrence for me. For what it’s worth, the z820 is no longer supported for v.2024, even as a legacy system.

1 Like

Good to know! I’ll keep trucking along with an unsupported system until I can justify an M2 mac haha

Yes, I’ve had this issue under several versions now, I’ve never worked out what causes it.

Do you start flame by clicking on the icon, or do you do it by command line?


This is a common problem on a Mac, if starting from the normal app or icon in the programs menu. The fix is to go to this file:

Create an alias of it and place the alias on the desktop, and start the flame from that. Not sure if this is applicable to Linux though.

100% applicable. In fact, I tried starting from the icon while flame was running and it said there was another instance of /opt/Autodesk/flameversion/flame running, rather than startApplication. I don’t know if that really means anything, but I do know that starting the app with flame instead of startApplication is problematic and should not be done.