Flame Linux reduce the size of the drop-down menu

Hill all,
I can’t find how to reduce the size of the drop-down menus in Flame on Linux Cent OS? The rest of the menus are a good size.
Many Thanks.

Do you happen to be using Flame via Teradici on a UHD monitor, and using a non-current version of Teradici?

Also, are you using CentOS 7.X or 8.X? Cuz if it is 8.X, you really need to get off that, not supported by Flame anymore. Even if on 7.X, get off that too, so old.

Hi Alan,
I’m using UHD monitor with Cent OS 7.X

1 Like

You need the latest Teradici version to fix the overscale issue.

Many thanks Alan,
I will try this

Go to your KDE System Settings > Application Appearance > Fonts and change the “Force Font DPI” number. This will reduce the size of context menu text. Do this with flame closed and then reopen. You might have to change it a couple times to find the right size for you.

Also… Through Teradici it sometimes resets for me and I have to change it again. I’m not sure what’s making it reset.