Flame on linux won't launch...ever seen this error?

Fatal: This application failed to start because no Qt platform plugin could be initialized. Reinstalling the application may fix this problem.

Available platform plugins are: eglfs, linuxfb, minimal, minimalegl, offscreen, vnc, xcb.

Centos 8, Flame 2022.3…and it was working yesterday :frowning: I’ve tried uninstalling and reinstalling the application.

GPU driver issue.

1 Like

Thanks. I’ll try reinstalling the DKU.

Does Flame even use Qt? I wonder if it has something to do with Python.

Anyway, did you see this?

That did it! Thanks, Greg!

1 Like

I was experimenting with adding a second display to the same graphics card, but I had removed it. I wonder if that was the cause of the problem. The link you shared, @greg Greg, had me change the DISPLAY value in /opt/Autodesk/cfg/env.cfg from 1 to 0.

1 Like

“Display” value env can be changed with flame’s setup utility. I wonder what does it means. I had some trouble with a new second monitor also and certain settings and I tested changing this value with any useful conclusion.

1 Like