Hanging load pref

On Linux 7.6 and current flame, but sometimes the software hangs for about 10 sec or so not a big deal but curious I end up getting VM load pref failed loading /var/tmp/tmp89 with error 6, the number change tmp96 tmp94 etc anyone know how to rid myself of this before I do a clean install once the next version comes out?

hey man, some quick thoughts

  • are you using background reactor, single or dual card?
    check memory allocations depending on your setup
  • do you have a ton of batches (with iterations) open in your workspace?
    unlikely the issue, but i had similar hang ups on a system recently when when a workspace grew massively

Hey Mr Back!

  • no background reactor tasks going mainly just navigating my desktop but the project is UHD and I have a fair amount of clips

batches not a ton so far only about 5 or so and nothing that I would call overly offensive just your run of the task setups.

I think this all started to happen on this new version of flame I don’t recall it happening in previous releases , I did install a beta at one point and I think I have a mismatch with wire or something being a pr version so the next version of flame I was just going to wipe and reinstall it all, but a weird annoying little hiccup just happens random from time to time

Hi William,

With that error and the description, can try adjusting the memory management in the setup app or init.cfg to 75 initially and see if that helps. Since you mention it happening after updating, it is possible the tokens were updated previously. If you toggle between the two releases, on the main setup tab, see if the values change by release.

i’ve been having this problem for months now.
Have tried the GPU memory suggestions but its made no difference. I’m on Mac 11.6.1, Flame 2022.2.

edit - just tried updating to 2022.3 and the problem persists.