Licensing error

I had a single-user license on my laptop but not anymore. When I start the application I get this message:

Error Information: Flame (ADLSDK_UPDATE_REASON_LICENSE_UPDATE): timed-out after 30.0 sec(s) waiting for Agent to connect

ERROR: Licensing Error

So I think changing the licensing type might solve the issue. I followed the online docs to reset license type via the flame_setup app but no go. There must be a local file when deleted will let me choose my license type again?

Or is this something else?..

Thanks

This might be what got me the other day after removed opt/Autodesk.

I randomly reinstalled autodesk licensing service and that fixed it.

1 Like

Hi @Sinan,

The error message refers to the licensing service, not to the license itself.

I recommend uninstalling - reinstalling Flame first, and see if the issue still persists.

Please keep me posted,

Best,
Yann

2 Likes

Thnak you @YannLaforest Reinstall solved the issue…

Hi guys, we have a strange licensing issue here, 2022.2 and 2022.3. Licensing started to say it can not connect to internet on two machines. Tried to reinstall flame - no luck. Tried a quick fresh OS install on a separate ssd - works fine. But it is rather a drag to reinstall everything on two machines. Any ideas on where it could potentially stuck?

I’d try to reinstall the Autodesk Licensing Service. Sometimes after removing all of /opt/Autodesk and reinstalling Flame it complains licensing and when I reinstall using this procedure it solves it. Not sure if it will solve your problem though.

1 Like

Tried removing /opt/Autodesk. /var/opt/Autodesk, /var/lib/Autodesk or any numerous ‘Autodesk’ folders one could find but only clean system install (with /opt/Autodesk from the previous system copied to retain the project structure) got the licenses back. Interesting thing that it did happen at about the same time on two machines that were clones in terms of os (Centos 8.2) but different Flame installs and different framestores logged in as different adsk users on completely different network locations. Both has just refused to connect to adsk licensing and only clean system installs fixed it so far.

Thanks for this Randy… This worked for me when istalling 2022.3. DKU16.0.3, Centos 8.2. Legend!

Same error now in Rocky 9.4 with flame 2025

Executing command: /bin/sh /opt/Autodesk/.flamefamily_2025/bin/sanitize_shared_SynColor_transforms
/opt/Autodesk/Synergy/SynColor/Shared/transforms …
/opt/Autodesk/Synergy/SynColor/Shared/transforms DONE
License Error Information: Flame [C0TQ1, 2025.0.0.F] (ADLSDK_UPDATE_REASON_LICENSE_UPDATE): command execution error
License Error Information: Unable to authorize license
ERROR: Licensing Error
Licensing Error
Licensing Error
Licensing Error
[VREF]: shutdown completed
Stopping managed threads.
press ENTER to continue

any suggestions?

1 Like

@Slabrie

This has been reported and being investigated via channels outside this forum. But you should open a case with support. Also you state RL 9.4, but that is not a supported OS.

Thank you Alan, I upgraded from RL 8.7, could that be an issue? or the same is happening with a fresh installation?

I would read this thread before going down any rabbit holes. A quick check will either confirm that this is your issue, or not. Flame "No Internet Connection" - "Required Connection to Autodesk could not be established" Single User Login - #49 by Dwklink

Not sure what you mean by “Upgrading from RL 8.7” since there is no OS upgrade path between RL 8.x and 9.x. You need to perform a clean installation of Rocky Linux 9.3 (and not 9.4, as pointed out by Alan) using our ISO and DKU. If you do not follow these steps you run into a non qualified system and we will not be able to help. Stick with validated components to save time and effort.

1 Like