Reels or source in Viewer

I think this is a 2022 issue, but whenever I come out of an export the viewer defaults to reels, which I wish it didn’t as I don’t ever use them. In previous versions I just had to just press escape to get back to my main open sequence. Now in 2022 escape just takes me to my source seq (who would need that?) ​and the only way around it is to scrub the main timeline to get that appear… Over the course of a day this becomes so infuriating…

Anyone else notice this? Is it possible to fix it? or turn off reels altogether?

1 Like

and when it automatically defaults to Reels when you then try to play the timeline - nothing happens. Really bloody annoying!

@Lightningad see if changing the prefs to auto toggle player fixes your issue.

1 Like

i’ll give that one a try…thanks