Rocky Linux Windows behavior

Hey peeps, this is a question from a novice Rocky Linux user.
When Flame is running full screen… How do I access the “Activities” menu again?
Alt+Tab switches between open applications, but I have not found a way to show the top menu once in Flame.
What am I missing?

Thanks!

There is a Minimise Flame / hide application option in the Flame menu at the bottom right of the interface. You can assign a hotkey to this as well.

I believe the right meta key is supposed to do this but it isn’t worked for me so I did the above instead.

1 Like

You need to go into system settings where you can switch it the right system meta key, then it will work.

Not the settings in the top right, but the Tweaks tool, which you can find in the utilities folder. There go to Keyboard and Mouse, and switch the Overview Shortcut to ‘Right Super’

1 Like

Right meta key

2 Likes

YES!!! Thanks Alan

For what it’s worth, when flame isn’t running it’s the left meta key.

I have done this on my system but unfortunately it doesn’t work. Not sure if it is my particular keyboard or config. That’s why I had to add a Flame hotkey.