Sticky Keys

What is the easiest way to get my flame 2021.2(linux) keys to stop doubling up commands. It’s like when I duplicate a node, I get 2 or 3 sometimes. Or when I hit undo it will undo twice. This issue seems to come and go and it’s driving me nuts.

I belive this may have been covered somewhere before but I searched for it and can’t find any subjects related.



I’ve had the double/triple duplicate bug for many versions now, and would also love an answer!

1 Like

Yea, same issue here. I thought that was just 'cos I’m working remote, but maybe not.

1 Like

I have noticed it when I duplicate nodes sometimes but I don’t get it on anything else, to my knowledge.
No multiple undos. The undo bug is another chapter altogether!


I get this, too. I wonder if there’s a setting in CentOS prefs for how long you have to hold down a key to get it to repeat? Maybe that countdown begins when you press ctrl?


Yes, this setting definitely exists. I haven’t been in front of a Linux box for 10 months…here’s my crappy memory…

in KDE…

System Settings / Keyboard and Mouse / Keyboard / Keyboard Repeat

Look for the “Delay” and make it longer. That tells the OS that it should take longer to repeat a keystroke with the button held down.


And by “many versions” I get the feeling that this was from like Centos 7.2 to 7.6? I think I remember this Centos update to include some tweaked defaults on keystrokes in the keyboard settings.

1 Like

Thanks for the responses everyone! Randy, just made the centos keyboard setting change and will test it today. I’ll respond with the my results! Thanks Again

My hero! This fixed it. Thanks, Randy!!

1 Like

So far it seems much better! I’ll know more by end of day. Thanks again everyone

1 Like

Thanks Randy!

1 Like