Flame 2022 Alt <click> hotkey

Alt , to delete an effect on timeline, doesn’t seem to be working on 2 different keyboards and different user settings. It works fine in 2021.2.1. Bug?

1 Like

Are you sure its not every Alt hotkey?

I’m running 2022 and I don’t seem to have any alt related issues. I am able to alt click on Timeline FX to remove them, I’m able to press alt to see sequence info, I’m able to use alt in batch to select down-stream nodes.

Not sure what it is, but I’m not seeing it on my end as a random other user!

1 Like

I’m on Linux too. ALT Esc works fine, but ALT dragging nodes doesn’t. Not a deal breaker, can get around it, but the muscle memory takes over and messes up the flow.

In the KDE System Settings, go to Window Behavior, select the Window Behavior category on the left, and then on the Window Actions tab make sure “Modifier key” is set to ‘Meta’ instead of Alt at the bottom.


Likely because this is Linux user related, and you have the same Linux user in 2022 as you did in prior versions.

That fixed it. Thanks!

1 Like

Has anyone been experiencing inconsistant behavior with Ctrl-Alt clicking (i.e. when you can cycle through node inputs) when using HP Anyware? Sometimes it works, sometimes it doesn’t. More often than not though, it doesn’t. Very frustrating.

Seen on both Windows and Ubuntu clients.

Yeah you gotta use USB bridge mode and select the USB devices you want to give to Flame before you launch flame. If you do it after you launch flame some hotkeys won’t work.

Thanks Randy, I’ll give it a try next time I’m at home.