ACES in ACTION node with clamped white display

Hello everyone,
Didn’t find the answer in the forum so maybe someone could help.
Why Aces doesn’t display properly in Action? Look like the whites are clamped. Need to use a context from another node to see a proper result display. Problem really only occur with Action node.
Any clue?
Ps: full 3D project rendered in EXR 16bit / Aces 1.0
Al the best

1 Like

Hiya! Does the problem exist only in Action? Perhaps the Action colorspace isn’t set to “Use Back” or your viewport is set to something weird?

1 Like

I’ve had this happen before on my second monitor (but not on my primary display) when working in linear. Really strange and I don’t know what causes it either. But yes, once it pipes out of action it’s fine in both displays again, so a mux node set as a context after the action output looks fine. My actions are always set to use back for color management and I nearly always have my viewport set to photomap when in linear.

make sure you have an aces plate plugged into the background input of action. that forces the action node into the said colorspace. you can also override that in action settings to be aces but it takes more button mashing.

Only in Action.Not the only one to complain about that. Viewport is correct. it only appear in the peak highlight.

1 Like

This has been my experience as well, muddy gray instead of hot white. But is it the primary display or just the broadcast monitor? I just use a one up display on one monitor now because I got sick of turning my head :upside_down_face: but when I was using a second display it would only be on that one only when using action, not on the iMac display though.

did this done that. It only appear in my second monitor not my primary. thanks

1 Like

Same here. Annoying.

1 Like

Sometimes it feels like flame just doesn’t want to play nice in linear. Beyond tracking stuff, which is easy enough to just convert to video, I never paint in linear anymore because randomly big chunky low contrast “blocks” would “appear” even if I hadn’t touched the paint node and even in areas of the plate I hadn’t painted on. So I always convert to log and then back to linear for paint. Just weird behaviors. On a mac by the way. But weird stuff either way.

Flame ppl, PROBLEM SOLVED In flame 2023.01

PROBLEM SOLVED In flame 2023.01


so it was a bug and the upgrade solved it?