Alembic camera

Has anyone ever experienced importing an alembic camera, that points in completely the wrong direction?
Works fine in Nuke, but not in Flame

Have you tried toggling the camera orientation from XY to XZ? At least I think that’s the toggle.

Where is that option?

1 Like

Try the various toggles under Rot XYZ.

If none of those work, you could try putting an axis over your camera and rotating 180 degrees.

Ah, thanks GP.

Any luck?

I’ll try tomorrow.

GP, that did the trick.
Funny, I never realised what that pull down was for before.


Glad it worked out. Curious which toggle was it that worked?

Position Rot XYZ

It’s only on the 3d camera

I’ve just imported an Alembic file and it looks like the camera is looking down at the scene from the sky. I tried to find the rotation options in the camera node but cant. What menu is that screenshot from? @GPM

I’m far away from any box for a bit but when you import the alembic, it should be in the camera tab on the right, no? It only exists for imported cameras, not action cameras.

ok that explains it. my file doesn’t have a camera

That would definitely make it hard to find these settings.

There must be a camera somewhere, if as you say, it’s pointing in the wrong direction.