Alt-Shift not working for "node kiss" in Centos 8

Has anyone else seen this? It kinda works, but most times it only works on the front input.

Thx,

A

I’ve actually found this to be the case on 2022.3 on CentOS 7.6 as well. What we’ve found is that the matte input will work the first time, but never again. The front is reusable. :slight_smile:
Of course… I’ve done nothing with this information in terms of reporting it, but now I’m sharing it with you Andy.

Yep same here… i got crazy today couldnt attach an elbow to matt output…solution I found: putting a new mux node to the matt output, attach the elbow then delete the mux :crazy_face::crazy_face: little crazy

1 Like

Weird. :face_with_raised_eyebrow: Centos 8.2 , flame 2022.1. Alt + shift to node kiss gesture working 100% always.

Is usual some conflict with alt key and system shorcuts in a fresh installation. I can´t remember if I changed something when I installed centos. I’m not in front of the PC. Did you take a look to keyboard settings in centos control panel? Tomorrow I’ll take a look to refresh my memory.


Window behaviour pref, or, set advanced autolink in batch hotkeys to Flame-Alt-Shift and try that the first time to force the behaviour. Hotkey was an issue many versions ago but worth checking.

Thanks!