Audio is muted

Hello

played around with adding audio to my timeline. Must have made a mistake because cannot hear the audio anymore and this in all projects.
In macOS Catalinas “Music” the sound is replayed correctly.

Whats wrong?

https://www.swisstransfer.com/d/ab66d33d-85c5-465a-b707-31824e86346f

Thank’s a lot!

Joe

PS: I am on Flame 2021.2

Check in your audio preferences to make sure that Audio Monitoring is enabled in the Player tab. This will be tied to whatever you have specified as your preview device in the Flame Setup application. BMD, AJA, or none (using core audio)

1 Like

Also check Flame / Preferences / Audio to make sure that audio is enabled there.

@dcrites and I might be saying the same thing

We are

And check the audio prefs are showing midown to stereo, unless you have a multi output system that plays out over more channels than stereo

When in the Big Player, press CTRL+1 to display the Audio Desk. There are Desk Input and Desk Output meters available.

If you see audio on the Desk Input meters then switch to Desk Output – it’s possible the Output master faders have been set to 0.

Thank’s! I think it was the slider, but can’t really remember that i changed something like that…
just pressed every button without checking the result (if audio is de-muted now).

Even the problem is fixed, it’s probably a good idea what seetings you are referring to
(can’t find “midown to stereo”)

Thank you!

you already have it - its the option labelled Monitor Stereo Downmix…i was not in fron tof my mac when i typed that and got the name slightly wrong!

that usually defaults to monitoring multiple audio tracks, and if you miss can find some of the tracks are silent even though audio is on the meters.