Flame 2023.1 - Audio issue

Hey all,

I can’t hear the audio from Flame 2023.1. I can see the levels of the input channel strip moving, so it is playing the audio.

It was working ok in Flame 2022 or 2023, but not in 2023.1. I have double checked and it looks like it has the same settings.

We are using Blackmagic UltraStudio 4K extreme 3 and the version of Desktop Video Setup is 12.3. The audio input is embedded. And it is running on MacOS Big Sur 11.6.4.

And when Flame is open, the other applications audio is not there either.

I hope it makes any sense.
Any idea?

have you got the Audio Prefs set to monitor stereo or 16 tracks?

have you opened the audio window to check the faders are not pulled down to zero?

1 Like

Whenever I’ve encountered this it was because the Audio Monitoring button had turned itself off.

1 Like

In the Autodesk Setup app, do you have BMD selected for Audio Device?
Screen Shot 2022-08-12 at 3.36.17 PM

1 Like

Thanks for your answer! I had 16 tracks, but I tried to change to 8 tracks or stereo to see what happens, and the issue was still there. I checked the faders out too!

Thanks! The button is on in my case.

Thanks for answering! Yeah, BMD is selected.

Try shutting everything down and unplug the power cord of your Black Magic devise and wait 30 seconds before plugging it back in. While you are at it, do the same with the Mac. It’s important to wait ~30 seconds. From my experience, this resets things. Restart and see if it works.

If that doesn’t work, change audio to core audio (in Setup) and see if you can hear the stereo mix out of Flame via the Mac speaker or headphones output.
Also, in Setup, make sure you are on the correct version of Flame ( at the top of the menu)

1 Like

Hiya @David.Marin, I’m a little late to the party. Hopefully you got it working. This reply is more for future searching/note keeping for audio issues to check so it kinda ignores what you have already explicitly stated in a last ditch effort to try to help Current Flame Community and Future Flame Community. Also I’m not in front of a Mac Flame right now so sorry for no screen grabs and for my dodgy memory.

Without having a fully and complete understanding of your audio and signal chain, diagnosing audio problems is so frustrating. Here are a few things to check. If it isn’t one of these things, it could be something simple and physical in your chain.

In order for the Flame Audio Gods to be happy enough to bless you with noise, you’ll need to make sure these particular sacrifices have been…um…sacrificed.

Flame Setup Application
Make sure that the Flame Setup Application is setup how you want it. In your case you are using a Blackmagic device so you’ll want BMD in Video and Audio. Then, in the Preview panel of the Flame Setup Application, make sure that all of your Broadcast Monitor Timings entries have a BMD in the entry but selecting all and choosing BMD in the little Pulldown thingy in the bottom left corner. Make sure to overly hit the Apply or Save or Keep buttton in the bottom right corner a few extra times. The Audio Gods seem to like that occasionally. Sometimes. Okay maybe not.

Mac System Preferences / Sound
Make sure that in the Mac OS level System Preferences / Sound that the Output is set to Something HelpfulTM, as in, is it set to your Blackmagic device and is not muted. Long shots…make sure you or nobody else has been messing with the Audio MIDI Setup application. If you haven’t, good! The answer isn’t in there. Sometimes people open it up and mess with it and break stuff.

Flame Application / Preferences / Audio
Homestretch. Likely this is correct but double check that the it’s set to Embedded. It should be. And if memory serves me right there is no Levels or weird Volume to mess with here like there is in other Alsa or Pulse configs.

And that’s about all that needs to be done from a setup perspective. You mentioned you see the VU meters in Flame bouncing around. That tells me that Flame audio is setup correctly from a software perspective. I’d double check cabling and volume buttons and de-embedders stuff since it could be something silly like that.

Holistically speaking, if the OS, Flame Setup, and Flame Application / Preferences / Audio is set correctly, you will see the VU meters and have audio working correctly IF there are no hardware/volume/de-embedding issues.

Good luck.

1 Like

Thanks so much for all your comprehensive answer, it is really appreciated. I tried many things from the suggestions, and I could make it work in a new project. I struggled to find solutions on google, so I’m quite sure your post and other posts will be really useful for anyone searching for it. Thanks again! David

Oh. That changes everything! Post a screen grab if your timeline and audio desk. It’s probably something simple.

1 Like

I did find what it was! Yeah it was simple. The problem was in the broadcast monitor tab, instead of the audio one, that was what confusing me.

I had it as “4K - Quad link”, but when I changed it to “4K -Dual Link” or “4K - Single Link” it worked as always. My SDI connector is single link, so I guess that having quad link in flame was being the issue.

I hope it is useful for someone with the same issue.

1 Like