Batch empty!

Hello !
Anyone had this huge bug ?
After render, and open the rendered sequence, I retrun in the Batch and… Empty !
I changed 2-up view to one-up, reset the view etc.

What is the solution please ?

Yikes :scream:

I have never had it disappear like that. I am only on 2023.3.

Have you tried turning on the Navigator in batch view, just to check?

I have only had a problem like this when loading a setup. I sometimes get nothing but my clips. None of my nodes.

Sure, the Navigator is empty.
It’s the first time I have this issue.
Seems to be a “out of memory” pb. Strange because of the batch resolution, who was ok during days…

I made Iterations and replace with older ones and it worked !
I double backup my batch in Bin since.

Quit Flame, relaod all services, reboot the workstation.


Is it a big batch? I’ve had this with a really massive batch, I can’t remember what fixed it though.

This was a problem many versions ago. I haven’t seen it in some years. I seem to recall it was one little node that corrupted the batch and made it disappear.


not very, not a small one for sure but I did bigger with no issues

If you toggle, can you see your output?
Anything in your render list?

It’s very strange because with F4 i see result.
I solved the pb with backuping the batch in Bin for the moment.
If the pb comes back, I’ll try the render list.

That sounds familiar.
As I said, I don’t recall how I solved it, but try wiring it to a new project, it may work.
On the positive, if you can see your result, then you haven’t lost it.
Good luck!

If render works turn on history so that you can possibly get the schematic back

1 Like

Yes, this is a case for always rendering with history. It’s extremely rare that it’s needed, but when it is, it can be a lifesaver.