Flame stuck at "Batch: Initialising"

Anybody experienced this? A small project with five timelines (30s+20s+15s) and approx 8 batch setups. No FBX or other imported files, just some Sapphire Lensflares. Project is taking up to 30-40 minutes to open. Other projects are working fine. I even tried converting all the source material to new 4444 and saving batch setups and opening in newly created projects but still the same problem.

Having an online session first thing Monday morning and this does not look too good…

BATCH: Loading setup mask126.mask
Batch: Initialising V1-0002_A001C016_220314_R10V clip…

From log file:
[notice] 661573056 messageAccumulator.C:520 03/26/22:13:02:29.822 Batch : Initialising V1-0006_A001C054_220314_R10V clip…
[notice] 661573056 messageAccumulator.C:520 03/26/22:13:02:29.939 BATCH : Loading setup mask126.mask.
[notice] 661573056 messageAccumulator.C:520 03/26/22:13:02:29.956 Batch: Creating node connections.
[notice] 661573056 messageAccumulator.C:520 03/26/22:13:02:29.973 Batch : Initialising V1-0028_A001C060_220314_R10V clip…

Things to try: open new project, drag timelines and batches over 1 by 1. See if you can isolate where the bug is. Are these batch groups or BFX? Does the batch open eventually? I’d disconnect Sapphire nodes and see if that helps. Are Sapphire sparks or OFX?

In my linux days this problem occasionally popped up, engineer would usually say Flame was doing some boot-up database cleaning/management…

Thanks. I pre composed all Lens Flares and Rays, hard committed the clips and then threw away the Sapphire nodes and now the project launches as it should. Seems to be Sapphire that is somehow locking the system and causing the project to have an hour launch time. I’ll fill a support ticket with BorisFX on this.

I guess this thread is somewhat solved then. I’ll update after I’ve spoken to BorisFX.

1 Like

I had a batch corruption problem. In my case the proyect never started (or I never waited enought time) . And the batch was absotuly essential to render the shot that I had to deliver imperatively that morning after spent the night hours and hours of hard work. Painful problem . After a lot of search and tries, the cause was a bicubic surface into an action into a batch :astonished:.

I followed same tip that aaron describe: Create and open a new project and copy from the problematic project library, reel by reel, clip by clip or batch by batch, to this new proyect and restart flame and see if it hangs too.

In my case, after to determine the batch, I proceeded to load the batch setup (fortunately, I always save the setup file) deleting manually one node from the folder where batch save individual file per node. That was I could locate the corrupted action. The most important action of the batch. After that, I opened the action file with an xml editor, understand how delete sections to delete different items from action (axis, surfaces, etc). And fInally, I could determine that the corrupted item was a bicubic surface, delete it, and load the batch , just redoing the warp.

it was one of the worst hours I can remember. That is because “also save setup file” is the first preference I setup, and I press alt+iterate compulsively to save the batch file.



BorisFX has confirmed there is a known bug when loading large presets in Flame. So I advice to stay away from the presets on top of this list unless you want a long coffee break.

Screenshot 2022-03-30 at 08.51.24

1 Like