Batch paint strokes list empty

Since upgrading to Big Sur the strokes lists on all my batch paint node is empty. Anyone else experiencing this ?

1 Like

Negative here. Behaving as expected. Obligatory question. New user?

new user, new install, no love. PITA

Same here, did you report it to support? I did report it but it would help if you can report it too. My case is 17307252

1 Like

Here’s what the “problem” was. When I upgrade an OS I usually wipe the hard drive and start from scratch. This time around I created 2 apfs volumes on the system disk. Root and Home. Upon creating my users I pointed it to /Volumes/home/miles. (instead of /Users/miles). After downgrading the OS and trying again, the paint node was still broken. I deleted my user, made homedir in the standard /Users/miles. Problem fixed. I then sam-linked /Volumes/Home/miles to /Users/miles and still works. Paint didn’t like my home directory setup in a non standard place.


stopped working again. I backtracked my steps. under mission control I usually turn off “displays have separate spaces” so I can use a second monitor for the interface. If I turn it back on paint works as expected. If I turn it off … paint breaks. So no second monitor for the time being. I’d be interested @LucJob If you have a similar setup. I will add my name to the case.

1 Like

Wait. There’s another way to do it. Toggle Single Monitor UI in Flame Setup. This controls dual monitors without needing to check/uncheck Displays have separate Spaces. Mine is unchecked but I can use dual screens in Big Sir with no paint probs.

Check it out. See if that helps.

Hey mate. Where is that switch in Flame Setup. Not seeing it. Thanks

1 Like

See bottom under “UI Magnificiation.” It pops up once you’ve…I believe…turned OFF “Displays have separate Spaces” and I think restarted Flame application.

Interesting screenshot. Here’s mine. Little different. Huh. Don’t seem to have that option in the GUI, but its set in the setup file.

Hmm…the gui is just a gui of the setup file, right? Dumb question…hmm…is this a 2021.2.1 thing ? Im on 2021.2. I can upgrade to 2021.2.1 this week me thinks.

Restart the machine and see if that updates?

Or log out/log back in?

I’ve tried everything. 2021.1.1 same thing. restarted, logout, different flame user, different os user you name it. Interesting thing is that it worked until I wiped the system disk to upgrade my storage and did a fresh install (now of 2 different OS’s) I say bug. But if I tell flame that it is a single monitor setup, but leave the mission control thing unchecked, which is what it should be to get what I want. The bug also goes away. I wonder if it could be my monitor …who knows.