Can No Longer Export 2024.1

I’ve got a huge project, a 90 minute film. Been working on it for about a year. I can no longer export from the project. It stays waiting in the BBM and then stops. I’ve stopped and started all services, emptied out the network folder for jobs. I’m at a loss. All I can do at this point is import to a 2025 project and export there. Haven’t tried any other 2024.1 projects.

Does it export partially then stop? At the same place? Could be a bad frame on the S&W.

No it just hangs, never even starts creating the file. If I check the folder nothing is written. This on Linux by the way.

Do you use export between marks set to on or off?

I’ve learned the hard way, that if you enable export between marks, Flame apparently makes an internal copy of that section of the timeline or something along those lines. It will end up working a lot harder and exports will be slower. Just wondering if it might get hung up on something like that?

Export in foreground.

1 Like

you need to check logs… they are usually quite granular, and the problem obvious.


1 Like

Either way, no go

will try that, thanks

that works. thanks. have a ticket in with support. so more info for them.


Curious: What format are you exporting?

prores LT. been doing it for years. Fortunately it does work as a foreground process.

Have you tried exporting anything else? different format? from Batch? new project? new user?
Might help to narrow down the issue

It’s only this one project. Unfortunately it’s a 90 min film. I’ve been copying the output to another project and it exports fine.

I would examine closely the setups of both projects and see if theres any difference between the two.

Problem is, at one time it did work on the project that it doesn’t work on now.