Catalina and 2023

I’ve recently updated my macbook to Catalina. I have Flame 2022 installed, which is working fine, when when I try to install 2023, it stalls. I’ve tried re-downloading a couple of times, I’ve also tried all flavours of 2023, but no joy.
I’ve searched but cannot find anything on the forum relating to this.
Any suggestions?

I think Monterey might be the minimum for installing 2023. Unless someone out there is running it on Catalina or Big Sur?

All releases of 2023 run on Catalina. There is some permissions issue that needs to be addressed in the preferences>security>privacy area. Sadly I don’t recall exactly what that was.

1 Like

I have it running on Catalina on my hackintosh, which installed without a hitch.


System requirements for Flame Family for Mac

Operating System:
Apple® macOS® Ventura v13+ (Flame 2023.2+)
Apple macOS Monterey v12.0.1+ (Flame 2022.2+)
Apple macOS Big Sur v11.1 +
Apple macOS Catalina v10.15.4

I would advise installing 2023.3 over 2023 first to see if that resolves the issue. You can also use terminal and try to bypass the stall in the installer:

cd /Volumes/Autodesk\ Flame\ 2023.3\ Update/Install\;./Setup


cd /Volumes/Autodesk\ Flame\ 2023.3\ Update/Install\;./startInstaller

I’ve tried both, but not from the terminal

I tried from the terminal, I just get a pop up that says:
Unable to install, An error occurred while preparing the installation. Please contact Autodesk Support.

Looks like the answer is in the popup.

Not sure what I’ve done, other than run up 2022, to see if it still worked after the upgrade, but 2023 has now installed!